Talk:ESAPI-Building

From OWASP
Revision as of 06:59, 22 January 2009 by MichaelCoates (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Just ran through these setup steps and it worked great. One thing to note, I had some trouble getting subclipse to work in Eclipse. It kept throwing an error "cannot find svn client". I finally fixed this by also installing the JavaHL Adapter plugin along with sublclipse. JavaHL was listed as recommended under the Software tree for http://subclipse.tigris.org/update_1.4.x.

Its also good to note that the current version of subclipse is 1.5.x. However, the link, http://subclipse.tigris.org/update_1.4.x., is still the correct one to use and will provide the most up-to-date version.

--MichaelCoates 06:59, 22 January 2009 (EST)