J2EE Misconfiguration: Unsafe Bean Declaration

From OWASP
Revision as of 15:03, 29 June 2006 by Weilin Zhong (Talk | contribs)

Jump to: navigation, search

This is a Vulnerability. To view all vulnerabilities, please see the Vulnerability Category page.


Description

Entity beans are declared remote. Remote entity beans are subject to attacks. In general, there is no good reason for an application to declare entity beans to be remote.

Examples

Related Threats

Related Attacks

Related Vulnerabilities

Related Countermeasures

Categories

This article is a stub. You can help OWASP by expanding it or discussing it on its Talk page.