Category:Use of Dangerous API

From OWASP
Revision as of 13:09, 18 July 2006 by Weilin Zhong (Talk | contribs)

Jump to: navigation, search

This category is for tagging the use of dangerous APIs, including

  • Vulnerable APIs
  • Obsolete APIs
  • Insecure APIs
  • APIs that are often misused
  • APIs that can easily lead to security problems.