Difference between revisions of "Category:Use of Dangerous API"

From OWASP
Jump to: navigation, search
 
Line 1: Line 1:
This category is for tagging the use of dangerous APIs, including vulnerable APIs, obsolete APIs, insecure APIs or APIs that are error-prone.  
+
This category is for tagging the use of dangerous APIs, including  
 +
 
 +
* Vulnerable APIs
 +
* Obsolete APIs
 +
* Insecure APIs
 +
* APIs that are often misused
 +
* APIs that can easily lead to security problems.  
  
 
[[Category:Vulnerability]]
 
[[Category:Vulnerability]]

Revision as of 13:09, 18 July 2006

This category is for tagging the use of dangerous APIs, including

  • Vulnerable APIs
  • Obsolete APIs
  • Insecure APIs
  • APIs that are often misused
  • APIs that can easily lead to security problems.